Hexagon Geospatial
MENU

WebGIS

Need a push in the right direction when configuring WebMap, Portal or SDI services? Looking for hints and tips, or just looking for Ideas and information? The WebGIS discussion board is where you start those discussions, connect and share information.
Showing results for 
Search instead for 
Do you mean 
Reply
Occasional Contributor
Posts: 9
Registered: ‎08-10-2017

Configure WMS Version

Hello Community!

 

I generated a WMS Service with Geomedia WebMap 2016, the servcie source I defined in GeoMedia Professional 2016.

All works fine so far but my problem is that WebMap generated the WMS Service in version 1.3.0 and the server I use the service in the end only supports 1.1.3.

 

Is there a way to configure the wms version, so I can use the service in 1.1.3, without any interventions on the server?

 

thx for your help!

Technical Evangelist
Posts: 1,101
Registered: ‎09-11-2015

Re: Configure WMS Version

Hi Christian,

 

Firstly, there isn't a WMS standard version 1.1.3 - didn't you mean 1.1.1?

---

You can try to modify the WMS web.config, changing this parameter:

<!-- A default version of the service. Accepted values depend strongly on versions supported by used pipes. -->
<add key="Intergraph.GeoMedia.Web.SDI.Version" value="1.3.0" />

Or simply add version=1.1.1 parameter to the WMS url used on your client, if that's possible.

 

Regards,

Jan

Jan Neumann
Post Sales Engineer Web Applications
Hexagon Geospatial

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.