Hexagon Geospatial
MENU

WebGIS

Need a push in the right direction when configuring WebMap, Portal or SDI services? Looking for hints and tips, or just looking for Ideas and information? The WebGIS discussion board is where you start those discussions, connect and share information.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Regular Contributor
Posts: 246
Registered: ‎10-26-2015
Accepted Solution

Issue configuring Consumer Portal Oracle Search

Hi,

I am configuring a Consumer Portal Oracle Search using the Admin Console in GeoMedia WebMap 2015 Advatange EP05.

 

Once I've defined the Oracle connection string and click Verify Connection the message "Please wait" appears and nothing happens.

 

The connection string I'm using is:

 

SERVER=(DESCRIPTION=(ADDRESS=(PROTOCOL=TCP)(HOST=oda-kn-t2-scan)(PORT=1527))(CONNECT_DATA=(SERVICE_NAME=pdb1_idsd)));uid=GEO;pwd=<password>;

 

The password contains lower and upper case letters, a number and "!".

The customer's database is Oracle 12c 12.1.0.2.0.

I have 32-bit Oracle 12c client installed.

The server operating system is WIndows Server 2008 R2.

 

I've created the log for the "Backend" web service and ensured the right modify permissions are avaialble on the file but no logging is written to the file when I click "Verify Connection" in the Admin Console.

I've also checked the Admin Console Service log file and this contains no information.

I've noticed that the IIS AppPool for the "Backend" web service is not started so its like the service isn't even being called yet.

 

How can I find out what's causing the connection verification to fail?

 

Regular Contributor
Posts: 246
Registered: ‎10-26-2015

Re: Issue configuring Consumer Portal Oracle Search

I discovered that I could use Mozilla FireFox to configure the search. This issue only occurs when I try and use Internet Explorer 9.

Moderator
Posts: 244
Registered: ‎02-08-2016

Re: Issue configuring Consumer Portal Oracle Search

Just for the record, IE 9 Internet Explorer End of Support as of January 12, 2016.
and is no longer supported. https://www.microsoft.com/en-ca/WindowsForBusiness/End-of-IE-support

 

 

Staff
Posts: 294
Registered: ‎11-05-2015

Re: Issue configuring Consumer Portal Oracle Search

It is safe to assume that the admin console page for configuring the search is not IE9 friendly, then. There might be something useful printed in the Javascript console when this happens, although very possibly nothing to be fixed without actually looking under the admin console's hood.
I would rather recommend staying far away from IE9 at all cost, though. Admin console is best viewed in a real browser. Just sayin'. Smiley Wink
Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.