Hexagon Geospatial
MENU

WebGIS

Need a push in the right direction when configuring WebMap, Portal or SDI services? Looking for hints and tips, or just looking for Ideas and information? The WebGIS discussion board is where you start those discussions, connect and share information.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Occasional Contributor
Posts: 19
Registered: ‎06-01-2016
Accepted Solution

The distance applied in the label-to-line view is not constant even though the rules are the same

Hello,
Despite the correct visualization in geomedia essentials, when we publish to a WMPS service in the Geospatial portal, the distance applied in the label-to-line visualization is not constant even though the rules are the same.
There are several examples in the image marked in yellow

Erro_na_distancia_do_label.PNG

Sometimes they are over the line, in others on side as supposed.

 

Thanks

Staff
Posts: 294
Registered: ‎11-05-2015

Re: The distance applied in the label-to-line view is not constant even though the rules are the sam

Hi, RRIBEIRO!

 

Could you elaborate a bit more on your set up? Are you using the dynamic labelling capabilities of both GeoMedia and GeoMedia WebMap? If so, be advised that there is a slightly different engine for that used in both products. As such, some of the options might require a bit more tweaking and cannot be literally transferred between them.

Occasional Contributor
Posts: 19
Registered: ‎06-01-2016

Re: The distance applied in the label-to-line view is not constant even though the rules are the sam

Hello,
After having sent this message, I noticed that our client had created a rule to dynamically change the offset field of the labels so after changing the rule the problem was solved.

 

Best regards,

Rui ribeiro

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.