Hexagon Geospatial
MENU

WebGIS

Need a push in the right direction when configuring WebMap, Portal or SDI services? Looking for hints and tips, or just looking for Ideas and information? The WebGIS discussion board is where you start those discussions, connect and share information.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Super Contributor
Posts: 301
Registered: ‎02-09-2016
Accepted Solution

Update WMPS backend search url with full qualified name

Hi all, 

 

We have a consumer portal and it has several backend WMPS search services. By default the WMPS search is automatically configured to use a local url such as http://servername/BackendWMPS/MapService.svc. When we browse the intance with a full qualified name (such as http://council.govt.nz/consumer), the search fails because the wmps url is now invalid.

 

I just wonder where I can re-configure the backend WMPS  search url, so the search function can start working again.

 

Kind regards  

Frequent Contributor
Posts: 134
Registered: ‎04-11-2016

Re: Update WMPS backend search url with full qualified name

[ Edited ]

 

Hi

We used the following workflow to resolve the issue mentioned above:

 

Open AdminPortal, click Hostname alias on the left sidepanel 

Tick Default Web Site Enabled

Key in the hostname alias and hostname alias port.

Click Apply

 

Re-configure your searches for consumer portal instance e.g. remove the searches from the CP instance and then put them back. 

 

 

Cheers

Yuan

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.