Hexagon Geospatial
MENU

WebGIS

Need a push in the right direction when configuring WebMap, Portal or SDI services? Looking for hints and tips, or just looking for Ideas and information? The WebGIS discussion board is where you start those discussions, connect and share information.
Showing results for 
Search instead for 
Do you mean 
Reply
Contributor
Posts: 28
Registered: ‎04-20-2016
Accepted Solution

WFS-G Search give back 0 results.

Hi,

 

tried to make a wfs-g with access DB connection.

The GetCapabilities give back the XML file but when I add it to the Portal and do a search the result is always 0.

 

Maybe someone could have a look at my web.config where the problem could be.

 

wfsg-orte.zip -> web.config + .mdb File

 

 

thank you

kind Regard

Staff
Posts: 294
Registered: ‎11-05-2015

Re: WFS-G Search give back 0 results.

There seems to be a problem with the fact, that the ORT column of your warehouse is of GeoMedia Memo type. This is a bug, please file a support request for that.

As a workaround, you could try recreating your warehouse so that the ORT column you want to search over, would be of type Text.

Contributor
Posts: 28
Registered: ‎04-20-2016

Re: WFS-G Search give back 0 results.

Thank you that was the problem. Changed to Text and it is working!

 

I´ve the same problem with a OracleDB connection. But the one with Access is now fixed.

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.